If You Have a Bug Report, Error or Other Issue - Please Submit a Ticket Instead.

Shield Gets Activated

Hi, when I first installed Gnbots 5, during the first week, I mistakenly activated the 3d shield on end of Hero day instead of end of Training day, but I stopped that after 9 accounts were already shielded.  I manually broke the shield, but then Gnbots 5 wouldn't shield them on Training day.  This was easily fixed as I could still shield using the older version.  However, for each subsequent week since, the shield gets activated for those 9 accounts.  How do I fix this?



  • First step is make sure you have your shields set to the correct day and time that you want them set to.

    Then you can Clear the Timers. The bottom option here.

  • I don't have any action set for setting up shields.  In the previous bot, I had a different save file for just setting up shields.  I did this in the new version also, by setting up a new Profile, which is totally separate from the "default" profile.

    The mistake I did was, a few weeks ago, I started the "Shield Profile" but stopped it as I realized the mistake.  I broke the shields manually, and shielded again using the old gnbots.  But, the new GN Bots keeps putting on shield even though there is no "shield action" in the configuration.  Is this normal?

  • In order to figure out what is going on in your case, we need some additional information.

    Please create a Bug Report here: https://www.gnbots.com/shop/bug-ticket/

    Can you Record a video of what your issue is please with the bot and game account side by side so that we can see what is happening on your bot. With the bot log open and on the account that is running not “MAIN” log. Please include in the video the action you have set. 

    You can record the video with ShareX and upload to Streamable. Then post the link here.

    Thank you.

  • I have to do it on Hero Day, as this happens on that day only.  I will update you.

  • What was the fix? I am not knew to botting but it's been ages. I set up the shield and realized it wasn't set up correctly. I adjusted and now it will not shield except under the old rules. I can't record because of my work schedule. Any tips would be great. I tried restarting. I tried cleaning the cache for the shield function.


Please sign in to leave a comment.

Didn't find what you were looking for?

New post